For monitors that are not working properly, it’s important to first go through the troubleshooting steps below. If you are still having issues after performing these steps, please reach out to xactsupport@xact-data.com

TROUBLESHOOTING FOR GAUGE READERS

  1. Check the battery life. If it gives readings below 5v it may need to be replaced.
  2. Make sure there is no water or ice inside of the component.
  3. Make sure the device, cable, and clip is not damaged or defective.
  4. Make sure the gauge itself isn’t stuck or defective.
  5. Make sure there are no trees or objects above the device that may interfere with the satellite communication.
  6. Recalibrate and recommission the unit.

TROUBLESHOOTING FOR ULTRASONIC SYSTEMS

  1. Make sure there is no water or ice inside of the component. Moisture can cause a large variety of issues.
  2. Make sure the device is properly installed and isn’t damaged.
  3. Make sure there are no trees or objects above the device that may interfere with the satellite communication.
  4. Make sure there is no water or sediment that has built up in the bottom of the tank. This could cause measurements to be stuck at a low percent. To test, try moving the ultrasonic monitor to another location underneath the tank and taking another reading
  5. Make sure the bottom of the tank isn’t dirty or has paint chips. This can interefere with the device ‘PING’ being able to get through the bottom of the tank.
  6. Recalibrate and recommission the unit.

Still no luck? Chat below or send an email to xactsupport@xact-data.com for more help.